VidyoConnect™ - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 04, 2019 - 08:43 UTC
Monitoring
Main issue has been resolved and we are continuing to verify and monitor the system.
Posted 4 months ago. Jun 04, 2019 - 08:19 UTC
Identified
We have identified an issue and are working to resolve it.
Posted 4 months ago. Jun 04, 2019 - 08:11 UTC
Investigating
We are aware that some users may be unable to join VidyoConnect™ meetings.

Our team is working to resolve the issue and will send an update shortly.
Posted 4 months ago. Jun 04, 2019 - 07:15 UTC
This incident affected: VidyoConnect™ (Meetings, Telephone Services, Recording Services, SIP/H.323 Services).