Difficulty starting and joining SIP/H.323 meetings
Incident Report for VidyoCloud™
Resolved
This issue has been resolved.
Posted 14 days ago. Jun 11, 2019 - 21:31 UTC
Identified
The issue has been identified and a fix plan is being planned. Another update once the fix is deployed.
Posted 14 days ago. Jun 11, 2019 - 20:28 UTC
Investigating
We are receiving reports of users unable to join SIP/H.323 meetings.
Our team is working to identify the root cause and implement a solution. All users may be affected.
Posted 14 days ago. Jun 11, 2019 - 14:53 UTC
This incident affected: VidyoConnect™ Health Edition (SIP/H.323 Services), VidyoWorks™ Health (SIP/H.323 Services), and VidyoWorks™ (SIP/H.323 Services).