VidyoEngage™ - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
False alarm. System is fully operational.
Posted Dec 07, 2019 - 09:46 UTC
Investigating
We have detected that some users may be unable to start or join VidyoEngage™ Meetings.

Our team is working to verify if there is an issue and will send an update shortly.
Posted Dec 07, 2019 - 08:45 UTC
This incident affected: VidyoEngage™ (VidyoEngage™).