VidyoEngage™ - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
False monitoring alert, system tests fine.
Posted 4 months ago. Jun 04, 2019 - 03:37 UTC
Investigating
We are receiving reports that some users may be unable to start or join VidyoEngage™ Meetings.

Our team is working to identify the root cause and implement a solution.
Posted 4 months ago. Jun 04, 2019 - 02:53 UTC
This incident affected: VidyoEngage™ (VidyoEngage™).