VidyoEngage™ EU - Monitoring issue detected starting and joining meetings
Incident Report for VidyoCloud™
Resolved
False alert. All systems operational.
Posted 27 days ago. Sep 20, 2019 - 00:17 UTC
Investigating
We have detected that some users may be unable to start or join VidyoEngage™ EU Meetings.

Our team is working to verify if there is an issue and will send an update shortly.
Posted 27 days ago. Sep 20, 2019 - 00:05 UTC
This incident affected: VidyoEngage™ (VidyoEngage™ EU).