VidyoCloud Analytics Dashboards are not displaying current information.
Incident Report for VidyoCloud™
Resolved
All issues have been resolved.
Posted about 2 months ago. Jul 25, 2019 - 18:04 UTC
Identified
The issue has been identified and the majority of analytics features are back online. Live information on some panels is still not functional and we are continuing to work on the issue.
Posted about 2 months ago. Jul 25, 2019 - 14:28 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jul 23, 2019 - 13:39 UTC
Investigating
We are aware that some information is not being displayed on the dashboards and we are working with the dashboard provider to identify the cause.
Posted about 2 months ago. Jul 22, 2019 - 10:48 UTC
This incident affected: VidyoConnect™ Health Edition (Analytics Dashboards), VidyoWorks™ Health (Analytics Dashboards), VidyoConnect™ (Analytics Dashboards), VidyoWorks™ (Analytics Dashboards), and VidyoConnect™ EU (Analytics Dashboards).