UPDATE: VidyoConnect™ Healthcare Edition Maintenance Notification changed to November 2, 2019 at 1:00 a.m. UTC
Scheduled for Nov 2, 01:00 - 04:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 6 days ago. Sep 11, 2019 - 19:53 UTC
Scheduled
In our continued effort to optimize your VidyoConnect experience, our team will be performing maintenance on the VidyoConnect Healthcare Edition (health.vidyoconnect.com) environments during the following times:

Maintenance Start: Saturday, November 2nd, 1:00 a.m. UTC
Maintenance End: Saturday, November 2nd, 4:00 a.m. UTC

You will experience a service interruption during this time period.

What's New?

Security Updates

To increase data security in the VidyoConnect Healthcare Edition, we are implementing some security and network enhancements during this maintenance window.

***More information will be provided soon.

Want More Info?
If you would like further information or need additional assistance, please contact VidyoCloud Support at 1-844-488-2227 or +1-201-620-6955.

The VidyoCloud Support Team

Phone 1-844-488-2227 or +1-201-620-6955 if calling from outside the USA
Email support@vidyocloud.com
Online http://support.vidyocloud.com
Posted 27 days ago. Aug 21, 2019 - 15:46 UTC
This scheduled maintenance affects: VidyoConnect™ Health Edition (Meetings, Telephone Services, SIP/H.323 Services, Analytics Dashboards).