VidyoEngage™ - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
Determined to be a false positive alert. System is fully operational.
Posted Dec 10, 2019 - 19:40 UTC
Investigating
We have detected that some users may be unable to start or join VidyoEngage™ Meetings.

Our team is working to verify if there is an issue and will send an update shortly.
Posted Dec 10, 2019 - 19:07 UTC
This incident affected: VidyoEngage™ (VidyoEngage™).