Difficulty recording conferences using hybrid/on-prem VidyoReplay
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 23, 2019 - 13:34 UTC
Identified
We have identified the root cause of the difficulties recording conferences for users with local hybrid Replay.
Please contact support to assist with getting your hybrid VidyoReplay re-registered.
Posted about 1 month ago. Aug 15, 2019 - 17:12 UTC
This incident affected: VidyoConnect™ (Recording Services).