EPIC notification issues detected
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted Jan 28, 2024 - 00:14 UTC
Identified
EPIC CAL notifications may not be received as expected.

In order to resolve this issue we will be scheduling a 15 minute maintenance window during which time users may experience a brief service interruption.
Posted Jan 27, 2024 - 22:58 UTC
This incident affected: VidyoConnect™ Health Edition 4 (Epic Interconnect Server Notifications).