VidyoEngage™ EU - Monitoring issue detected starting and joining meetings
Incident Report for VidyoCloud™
Resolved
This incident has been resolved and no other instances have been detected or reported.
Posted Dec 25, 2019 - 14:46 UTC
Investigating
We have detected that some users may be unable to start or join VidyoEngage™ EU Meetings.

Our team is working to verify if there is an issue and will send an update shortly.
Posted Dec 25, 2019 - 07:53 UTC
This incident affected: VidyoEngage™ (VidyoEngage™ EU).