VidyoEngage™ - Difficulty starting and joining meetings

Incident Report for VidyoCloud™

Resolved

This issue has been resolved.
Posted Jun 29, 2019 - 01:44 UTC

Identified

The issue has been identified and we are working on a solution.
Posted Jun 28, 2019 - 23:45 UTC

Update

There is indeed an outage and we are working to identify the cause.
Posted Jun 28, 2019 - 22:49 UTC

Investigating

We have detected that some users may be unable to start or join VidyoEngage™ Meetings.

Our team is working to verify if there is an issue and will send an update shortly.
Posted Jun 28, 2019 - 22:39 UTC
This incident affected: VidyoEngage™ (VidyoEngage™).