VidyoConnect™ - Difficulty using recording services
Incident Report for VidyoCloud™
Resolved
This incident has been resolved and no other instances have been detected or reported.
Posted about 1 month ago. Aug 09, 2019 - 22:12 UTC
Investigating
We are receiving reports that some users may be unable to utilize VidyoConnect™ Recording Services.

Our team is working to identify the root cause and implement a solution.
Posted about 1 month ago. Aug 09, 2019 - 21:37 UTC
This incident affected: VidyoConnect™ (Recording Services).