VidyoWorks™ Health - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 03, 2019 - 00:08 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 02, 2019 - 23:26 UTC
Monitoring
Service has been restored. We will continue to monitor the situation to confirm service reliability.
Posted 4 months ago. Jun 02, 2019 - 23:22 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 02, 2019 - 21:51 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 02, 2019 - 21:50 UTC
Update
Our upstream provider, Google Cloud Platform, is currently experiencing an issue which is affecting our ability to stabilize the service. See https://status.cloud.google.com/ for more details. We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted 4 months ago. Jun 02, 2019 - 20:28 UTC
Investigating
We are receiving reports that some users may be unable to join VidyoWorks™ Health meetings.

Our team is working to identify the root cause and implement a solution.
Posted 4 months ago. Jun 02, 2019 - 18:52 UTC
This incident affected: VidyoWorks™ Health (Meetings, Telephone Services).