Difficulty recording conferences
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted Apr 26, 2019 - 21:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2019 - 21:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2019 - 18:55 UTC
Update
We are aware of ongoing intermittent issues when recording meetings and are continuing to look into the problem and monitoring the situation.
Posted Mar 13, 2019 - 14:37 UTC
Update
We are aware of ongoing intermittent issues when recording meetings and are continuing to look into the problem and monitoring the situation.
Posted Mar 13, 2019 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2019 - 23:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2019 - 16:11 UTC
Update
The issue is still intermittent and we are continuing to work on an update to address the issue.
Posted Mar 04, 2019 - 03:00 UTC
Identified
The issue is believed to have been identified and an update to address the issue will be pushed out as part of tomorrow's, March 3rd UTC, maintenance window.
Posted Mar 02, 2019 - 01:53 UTC
Investigating
We are receiving reports of users unable to record conferences.

Our team is working to identify the root cause and implement a solution. All users may be affected.
Posted Feb 27, 2019 - 03:00 UTC
This incident affected: VidyoConnect™ (Recording Services) and VidyoWorks™ (Recording Services).