Intermittently unable to start and/or join meetings
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 07:06 UTC
Investigating
While the fix implemented did partially relieve the issue, we are noticing that it is not fully resolved. We are continuing to look into the issue and hope to provide a resolution shortly.

We apologize for the continued inconvenience.
Posted Jan 13, 2022 - 15:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 06:13 UTC
Investigating
We are receiving reports of users intermittently being unable to start and/or join meetings.
Some users may be affected.

Our team is investigating the issue and will provide further updates as they become available to us.
We apologize for the inconvenience.
Posted Jan 12, 2022 - 20:38 UTC
This incident affected: VidyoConnect™ Health Edition 4 (Health4 Meetings).