VidyoConnect™ - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 20:46 UTC
Investigating
We have detected that some users may be unable to join VidyoConnect™ meetings.

Our team is working to verify if there is an issue and will send an update shortly.
Posted Sep 21, 2021 - 20:27 UTC
This incident affected: VidyoConnect™ (Meetings, Telephone Services, Recording Services, SIP/H.323 Services, Analytics Dashboards).