Vidyo.io™ - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted May 16, 2020 - 18:10 UTC
Monitoring
Our Team has resolved difficulties starting and joining meetings via SIP/H.323. We will continue to monitor the situation to confirm service reliability.
Posted May 16, 2020 - 17:41 UTC
Investigating
We are receiving reports that some users may be unable to join Vidyo.io™ meetings.

Our team is working to identify the root cause and implement a solution.
Posted May 16, 2020 - 17:29 UTC