VidyoConnect Health Edition - Epic API integration issue
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted Jan 17, 2019 - 02:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2019 - 05:21 UTC
Identified
Identified: Our team is confirming that EPIC integration AlphaNumeric workflows are unable to connect into a video session from the provider side

Affected workflows: Epic workflows using deep integration (Legacy)
Unaffected workflows: Epic Contextual Awareness Linking integration (New)

An emergency maintenance is scheduled for Thursday, January 17th, between 2:00 a.m. and 5:00am UTC to update the system to address this issue.
Posted Jan 15, 2019 - 22:26 UTC
Investigating
We have been getting reports that Epic driven API workflows where providers are unable to connect to the video session if their EMP record ID is not entirely numeric and contains a letter (Alpha Numeric).
Posted Jan 15, 2019 - 17:47 UTC
This incident affected: VidyoConnect™ Health Edition (Health Meetings).