VidyoConnect™ EU - Difficulty starting and joining meetings via SIP/H.323
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 20:34 UTC
Investigating
We are receiving reports that some users may be unable to join VidyoConnect™ EU meetings via SIP/H.323.

Our team is working to identify the root cause and implement a solution.
Posted Apr 26, 2021 - 19:20 UTC