VidyoWorks Health - Difficulty in joining meetings via H.323
Incident Report for VidyoCloud™
Resolved
The issue has been addressed.
Posted Jan 12, 2019 - 12:25 UTC
Investigating
We are receiving reports of users having difficulty joining meetings using H.323 services. Our team is investigating the issue.
Posted Jan 11, 2019 - 22:14 UTC