VidyoEngage™ - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
Alert determined to be a false alarm. System is fully operational.
Posted Feb 17, 2020 - 07:24 UTC
Investigating
We have detected that some users may be unable to start or join VidyoEngage™ Meetings.

Our team is working to verify if there is an issue and will send an update shortly.
Posted Feb 17, 2020 - 06:59 UTC
This incident affected: VidyoEngage™ (VidyoEngage™).