VidyoEngage™ - Difficulty starting and joining meetings
Incident Report for VidyoCloud™
Resolved
The issue has been resolved.
Posted 23 days ago. Jun 02, 2019 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jun 02, 2019 - 21:58 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Jun 02, 2019 - 21:33 UTC
Update
Our upstream provider, Google Cloud Platform, is currently experiencing an issue which is affecting our ability to stabilize the service. See https://status.cloud.google.com/ for more details. We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted 23 days ago. Jun 02, 2019 - 20:27 UTC
Investigating
We are receiving reports that some users may be unable to start or join VidyoEngage™ Meetings.

Our team is working to identify the root cause and implement a solution.
Posted 23 days ago. Jun 02, 2019 - 18:55 UTC
This incident affected: VidyoEngage™ (VidyoEngage™).