All Systems Operational
VidyoConnect™ ? Operational
Meetings Operational
Telephone Services Operational
Recording Services Operational
SIP/H.323 Services Operational
Analytics Dashboards Operational
VidyoConnect™ Health Edition ? Operational
Health Meetings ? Operational
Telephone Services Operational
SIP/H.323 Services Operational
Analytics Dashboards Operational
Epic Interconnect Server Notifications Operational
VidyoConnect™ Health Edition 4 ? Operational
Health4 Meetings Operational
Telephone Services Operational
SIP/H323 Services Operational
Analytics Dashboards Operational
Epic Interconnect Server Notifications Operational
VidyoPlatform™ ? Operational
VidyoPlatform™ Meetings Operational
Telephone Services Operational
Analytics Dashboards Operational
Recording Services Operational
SIP/H.323 Services Operational
VidyoPlatform™ EU ? Operational
VidyoPlatform™ EU Meetings Operational
Analytics Dashboards Operational
Recording Services Operational
SIP/H.323 Services Operational
VidyoConnect™ Finserv Edition ? Operational
Finserv Meetings Operational
Telephone Services Operational
SIP/H323 Services Operational
Analytics Dashboards Operational
VidyoWorks™ ? Operational
Meetings Operational
Telephone Services Operational
Recording Services Operational
SIP/H.323 Services Operational
Analytics Dashboards Operational
VidyoEngage™ Operational
VidyoEngage™ Operational
VidyoEngage™ EU Operational
VidyoEngage™ Health Operational
Vidyo Hosted Applications & Libraries Operational
VidyoConnect NativeWebRTC ? Operational
VidyoConnector API ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
The Enghouse Vidyo team will be performing maintenance on the Finserv™ services during the following time:

Maintenance Start: Saturday, April 27th, 2024, 1:00 a.m. UTC
Maintenance End: Saturday, April 27th, 2024, 2:30 a.m. UTC

You will experience a service interruption during this time period as the Enghouse Vidyo team performs updates on our Meetings services.

For information about the new features and updates for this release, refer to the Release Notes at:

https://www.vidyo.com/release-notes/VidyoPortal-and-VidyoRouter/RN-Portal-and-Router-Home.htm?tocpath=VidyoPortal%20and%20VidyoRouter%7C_____0

Want More Info?

If you would like further information or need additional assistance, please contact the Vidyo Support Team via email or phone at the locations listed in the Contact Us article:

https://support.vidyocloud.com/hc/en-us/articles/217719518-Contact-Us

If you need Professional Services such as branding, onboarding, implementation, API development, and/or training, reach out to us at EI.VidyoProfessionalServices@enghouse.com.

Posted on Apr 17, 2024 - 18:56 UTC
VidyoConnect™ Maintenance Notification May 5, 2024 01:00-04:00 UTC
Update - We will be undergoing scheduled maintenance during this time.
Apr 15, 2024 - 19:23 UTC
Scheduled - The Enghouse Vidyo team will be performing maintenance on the VidyoConnect™ services during the following time:

Maintenance Start: Sunday, May 5th 2024, 1:00 a.m. UTC
Maintenance End: Sunday, May 5th 2024, 4:00 a.m. UTC

You will experience a service interruption during this time period as the Enghouse Vidyo team performs updates on our Meetings services.

For information about the new features and updates for this release, refer to the Release Notes at:

https://www.vidyo.com/release-notes/VidyoPortal-and-VidyoRouter/RN-Portal-and-Router-Home.htm?

Want More Info?

If you would like further information or need additional assistance, please contact the Vidyo Support Team via email or phone at the locations listed in the Contact Us article:

https://support.vidyocloud.com/hc/en-us/articles/217719518-Contact-Us

If you need Professional Services such as branding, onboarding, implementation, API development, and/or training, reach out to us at EI.VidyoProfessionalServices@enghouse.com.

Apr 15, 2024 - 19:15 UTC
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024
Completed - The scheduled maintenance has been completed.
Apr 13, 00:24 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 00:00 UTC
Scheduled - The Enghouse Vidyo team will be performing maintenance on the VidyoPlatform EU services during the following time:

Maintenance Start: Saturday, April 13th, 2024, 12:00 a.m. UTC
Maintenance End: Saturday, April 13th, 2024, 2:00 a.m. UTC

You may experience a service interruption during this time period.

Want More Info?

If you would like further information or need additional assistance, please contact the Vidyo Support Team via email or phone at the locations listed in the Contact Us article:

https://support.vidyocloud.com/hc/en-us/articles/217719518-Contact-Us

If you need Professional Services such as branding, onboarding, implementation, API development, and/or training, reach out to us at EI.VidyoProfessionalServices@enghouse.com.

Jan 29, 20:36 UTC
Apr 12, 2024
Completed - The scheduled maintenance has been completed.
Apr 12, 21:05 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 21:00 UTC
Scheduled - Enghouse Vidyo is happy to announce VidyoConnect for WebRTC (Native) Version 23.4.1

The VidyoConnect for WebRTC hosted application will be updated automatically on the scheduled date.

On-Premise VidyoConnect for WebRTC users may preview the new release by referencing it from:

https://static.platform.vidyo.io/app/vidyoconnect/23.4.1.3422

For additional details, refer to the Release Notes at:

https://www.vidyo.com/release-notes/VidyoConnect/WebRTC/RN-WebRTC-23.4.1.htm

Please note there is no operational impact and all services will be available during the scheduled update.

Apr 11, 21:33 UTC
Completed - The scheduled maintenance has been completed.
Apr 12, 21:05 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 21:00 UTC
Scheduled - Enghouse Vidyo is happy to announce VidyoConnect for WebRTC (Native) Version 23.4.1

All Native WebRTC based environments can expect to receive this release automatically on the scheduled date.

For additional details, refer to the Release Notes at:

https://www.vidyo.com/release-notes/VidyoConnect/WebRTC/RN-WebRTC-23.4.1.htm

Please note there is no operational impact and all services will be available during the scheduled update.

Apr 11, 21:31 UTC
Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 21:05 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 21:00 UTC
Scheduled - Enghouse Vidyo is happy to announce VidyoConnector API Version 24.1.0

The VidyoConnector hosted API library will be updated on the scheduled date.

API users may preview the new release by referencing it from:

https://static.vidyo.io/24.1.0.12/javascript/VidyoClient/VidyoClient.js

Binary SDKs are available for download from:

https://static.vidyo.io/24.1.0.12/package/VidyoClient-AndroidSDK.zip
https://static.vidyo.io/24.1.0.12/package/VidyoClient-iOSSDK.zip
https://static.vidyo.io/24.1.0.12/package/VidyoClient-JsSDK.zip
https://static.vidyo.io/24.1.0.12/package/VidyoClient-macOSSDK-arm64.zip
https://static.vidyo.io/24.1.0.12/package/VidyoClient-macOSSDK-x86-64.zip
https://static.vidyo.io/24.1.0.12/package/VidyoClient-WinCSharpVPSDK.zip
https://static.vidyo.io/24.1.0.12/package/VidyoClient-WinVS2017SDK.zip

For additional details, refer to the Release Notes at:

https://www.vidyo.com/release-notes/VidyoClient-API/Binary/RN-Binary-24.1.0-GA.htm

Please note there is no operational impact and all services will be available during the scheduled update.

Apr 11, 00:09 UTC
Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.