VidyoConnect™ Health Edition - Difficulty starting and joining meetings via VidyoVoice
Incident Report for VidyoCloud™
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 03, 2019 - 00:08 UTC
Monitoring
Service has been restored. We will continue to monitor the situation to confirm service reliability.
Posted 4 months ago. Jun 02, 2019 - 23:23 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 02, 2019 - 21:52 UTC
Investigating
We are receiving reports that some users may be unable to join VidyoConnect™ Health Edition meetings via VidyoVoice.

Our team is working to identify the root cause and implement a solution.
Posted 4 months ago. Jun 02, 2019 - 21:16 UTC
This incident affected: VidyoConnect™ Health Edition (Meetings, Telephone Services).